Back to overview
Resolved

Daily Server Backup Routine

Sep 20, 2026 at 1:30pm UTC  –  Sep 20, 2026 at 2:00pm UTC
Affected services
Lagendaarmada.com.my
Webmail Portal
Email Receiving (IMAP/POP3)
Email Sending (SMTP)
Production Server Host
Container Manager
Collabora CODE

Resolved
Sep 20, 2026 at 2:00pm UTC

Maintenance ended

Created
Sep 20, 2026 at 1:30pm UTC

Routine server backup and system maintenance are scheduled to take place. Some services may experience brief, temporary interruptions during this window. Normal operations will resume automatically once completed.